Scottish Weather Network Forum

General Information => General Discussion => : Shetland Coastie October 28, 2009, 04:39:09 PM



: Dodgy Thermo-Hygro sensor/Transmitter??
: Shetland Coastie October 28, 2009, 04:39:09 PM
Hi

been having a few probs with my wx station (LaCrosse WS2300).

I have it wireless and its supposed to have a transmission range of up to 100m. The way I have it set up at the moment it is barely 10m from the base unit and in clear line of site and yet the transmission can be very iffy. Also, if for any reason it needs to be reset (like loss of power etc) it takes an age for it to pick up the signal again. Is it possible I have a dodgy transmitter in the sensor unit? Ive had it for about 3 years now, what sort of life do these things have. Fair enough you expect a bit of trouble if your at the max range and perhaps there are obstacles in the way but what Im getting at the moment is crap!!


: Re: Dodgy Thermo-Hygro sensor/Transmitter??
: Tugmistress October 28, 2009, 10:55:23 PM
Hi bob,
get it on wired!
I had no problems with the thermo hygro sensor thingy when i had that model, i had a dodgy reed valve in the rain gauge and the windy thing 'froze' on me though. i tried running mine wireless the only obstacle being the window and it was useless!

:D


: Re: Dodgy Thermo-Hygro sensor/Transmitter??
: Budgie October 29, 2009, 10:06:26 AM
Like Paula, I've always had mine wired and it's still work fine after 5 years outside, plus the updates are much faster.  ;)
Try it wired to see if it's the transmitter or not, if it is then I would think about maybe a new station if you really want a wireless station as a new temp/hum sensor pack for the WS2300 is nearly half the price of a new station.


: Re: Dodgy Thermo-Hygro sensor/Transmitter??
: Shetland Coastie October 29, 2009, 12:22:33 PM
Bit of a problem there, the missus is dead against me boring a hole in the wall!!!


: Re: Dodgy Thermo-Hygro sensor/Transmitter??
: Shetland Coastie October 29, 2009, 02:12:38 PM
Disregard my last! Have got it sorted. Now cabled and cant believe how quickly it updates - must be every 2.5 secs, something like that?


: Re: Dodgy Thermo-Hygro sensor/Transmitter??
: Tugmistress October 30, 2009, 09:20:02 AM
yep :D a lot better - great isn't it!  :P

and i would have said don't worry about drilling the wall, i just have mine trapped through the window  ::)


: Re: Dodgy Thermo-Hygro sensor/Transmitter??
: jmack November 03, 2009, 05:46:58 PM
Appreciate you have it wired and sorted, Bob.  I had to do the same with an Ethernet cable for my wireless IP camera webcam a while back.

I have an old style Davis Vantage Pro wireless weather station which has weaker wireless signals than the newer version.  Always had ups and down with reception quality, sometimes losing the connection totally for hours on end for no apparent reason whilst at other times reception might be around 50/60/70%.

Recently, seeing weather station reception quality dipping to under 10%, I decided to move our wireless portable phone base station from the same room as the Vantage Pro console to another telephone socket in another room and replaced it with just a wireless telephone handset within a couple of metres of the VP console where the base station had been.  Weather station reception immediately leapt up to around 98% to 99% and has stayed there consistently since.

So, for anyone else with wireless reception problems, my scenario might be similar to yours - and a similar solution could work for you?!   :)


Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is missing the copyright message for SMF so they can rectify the situation. Display of copyright is a legal requirement. For more information on this please visit the Simple Machines website.