Scottish Weather Network Forum
January 24, 2018, 07:31:32 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: The Scottish Weather Network now has 57 member stations!
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Windows 7  (Read 3239 times)
0 Members and 1 Guest are viewing this topic.
Badbea
Newbie
*
Offline Offline

Posts: 8


« on: November 13, 2009, 11:00:32 AM »

Hi all,

Have installed windows 7 as WD is supposed to be compatible.  All running OK apart from Web Cam Capture vers 9.3.  Opens OK but then totally seizes as soon as I try to set anything up. It then gives 'not responding' and I have to do a restart to get rid of it.  Has anyone else tried Windows 7 yet?  I have downloaded the latest WD, vers 10.37P Build 8.  Web cam itself is running OK, and ftp running but not uploading a new image.

Any ideas?

Phil Huh
Logged
Budgie
Administrator
Noctilucent
*****
Offline Offline

Posts: 806



WWW
« Reply #1 on: November 13, 2009, 01:21:36 PM »

I've got W7 here but I've not unpacked it yet as I'm not sure which PC to put it on.
Anyway, I would have a look on the Weather-Watch forum and see if there's anything in there that may help. I know there's threads on there about W7 & WD so you may find your answer, if not then just ask.  Wink
Logged

Badbea
Newbie
*
Offline Offline

Posts: 8


« Reply #2 on: November 13, 2009, 05:47:25 PM »

Thanks Budgie,  now got it working - I did not set the 'run as administrator' for all users for the wdwebcamcapture application.

Hopefully now all running fine under W7. 

Phil  Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
count