Scottish Weather Network Forum
January 18, 2018, 12:18:24 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome to the Scottish Weather Network Forum
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: WXSIMATE problem  (Read 3192 times)
0 Members and 1 Guest are viewing this topic.
weathermaster
Cirrus
****
Offline Offline

Posts: 181



« on: August 25, 2011, 11:05:52 AM »

Hey guys,

A few days ago when I updated wxsim to the latest version since then my wxsimate hasn't been downloading the latest GFS model data. It claims to have downloaded it but when I import it to wxsim it says its 24 hours out of date. Is there something wrong at their end? Been doing this since Sunday night for me.

Sean.
Logged
Budgie
Administrator
Noctilucent
*****
Offline Offline

Posts: 806



WWW
« Reply #1 on: August 25, 2011, 02:16:35 PM »

Hi Sean,

There is a new update to WXSimate that checks to see if GFS needs to be downloaded as GFS is only updated once every 6 hours.
If you run WXSim every 3 hours then you don't need to download GFS that often.

If you open WXSimate, click "Customize" and then click on the last item in the drop down marked "Download GFS only if new data", then close WXSimate to save the setting.

Tom made the change to help the bandwidth of people with slower speeds and Chris, who supplies the data. Unfortunately this has created the error that you're seeing and Tom is working on it. In the mean time checking the option will allow WXSimate and WXSim to run normally.  Wink
Logged

weathermaster
Cirrus
****
Offline Offline

Posts: 181



« Reply #2 on: August 25, 2011, 10:20:29 PM »

Thanks for the help got it working Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!